Google bloc-notes et Firefox 3.5

Si vous avez un compte Gmail, vous savez que Google bloc-notes est très pratique et encore plus avec l'extension pour Firefox qui affiche un petit calepin en bas à droite. Mais depuis la version 3.5 de Firefox, plus moyen d'utiliser cette extension qui n'est soit disant pas compatible.Il est en fait tout à fait possible de faire fonctionner cette extension avec Firefox 3.5 ! Tous d'abord, récupérez le fichier de l'extension à cette adresse (fichier google-notebook.xpi). Utilisez un gestionnaire d'archive pour en extraire le fichier install.rdf. Ouvrez ce fichier (qui est au format XML) et modifiez la ligne :

<em:maxVersion>3.0.*</em:maxVersion>

De cette façon :

<em:maxVersion>3.5.*</em:maxVersion>

Enregistrez la modification et réincorporez ce fichier dans google-notebook.xpi (avec un gestionnaire d'archive). Glissez votre nouveau fichier xpi sur une fenêtre de Firefox pour l'installer et redémarrez Firefox. Voila, l'extension est de nouveau fonctionnel !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *